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Requisitos del Sistema 
 Reform 12 Enterprise o Reform 12 PDC 

 Plugin MOST   

 Plugin Ricoh LANFax Plugin 

 Plugin MOST LanFax  
 Para evaluación y demostración: Windows XP, Windows 2003 Server, Windows 

Vista, Windows 7 o Windows Server 2008 (se admiten los sistemas operativos de 64 
bits) 

 Para los sistemas de producción: Windows Server 2003 o Windows Server 2008 
(sistemas operativos de 64 bits son compatibles) 

 

Todas las descargas de software Reform necesario pueden encontrarse en 
www.fabsoft.com >> Sección de descargas. 

 

Requisitos de Hardware  
Consulte la documentación del Plugin LanFax y documentación MOST acerca de los 
requisitos de Hardware   

Otros Requisitos 

 Plugins MOST y LanFax deben configurarse antes de instalarse. 

 Un controlador LanFax debe estar instalado antes de proceder con la 
instalación. 

 

Instalación 
Para instalar MOST-LanFAX a la instalación existente de Reform 12, necesita descargar y 
ejecutar el archivo ejecutable de instalación MOST-LanFAX.exe. 
 

 
 
Siga paso a paso a través de los mensajes, y la instalación comenzara. Después de haber 
completado la instalación de MOST-LanFax, el Servicio Reform Spooler debe ser 
reiniciado.  Abra el Spooler yendo a Start>Programs>Reform..>Spooler.  Haga click en 
el botón Actualizar o el botón rojo Detener y, a continuación, el botón azul de Inicio. 
 

http://www.fabsoft.com/
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El directorio de instalación predeterminado para Reform 12 y sus plugins es C:\Program 
Files\Reform…\.  Si ha cambiado la ruta durante la rutina de instalación Reform, o si 
utiliza un sistema operativo de 64 bits, consulte la ruta adecuada en lugar del 
predeterminado al que hace referencia a lo largo de esta documentación.   
 

Importando Pantalla MOST  
Consulte el manual MOST para obtener más información sobre la terminología de 
MOST, Instalación MOST y Prueba de Conexión  

 
Para importar las pantallas MOST que se va a utilizar con LanFax vaya a Start> 
Programs> Reform…> MOST-LAN-Fax> Install MOST screens 
 

 
 
Si no está ya abierto, aparecerá el MOST Designer y se le pedirá a las pantallas de 
importación. Haga click en Yes. 

 
 

Configurando las Variables Globales 
Necesitamos configurar la comunicación entre MOST y LanFax.  Para ello, tenemos que 
configurar ciertos parámetros en la pantalla de variables globales MOST.   Si el MOST 
Designer no está ya abierto, vaya a Start>Programs> Reform… >MOST>Designer. 
 
El en menu de MOST Designer, ir a Data>Global Variables 
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Hay dos variables globales necesarias en LanFax.  CommunicationType especifica cómo 
se imprimen los estados en el MFP.  LanFaxUserCode es necesario si desea enviar faxes 
mientras la función Faxing está bloqueada en el MFP. Consulte Notas a continuación 
para obtener más información. Seleccione la variable, introduzca su valor en el cuadro 
proporcionado y, a continuación, haga click en el botón Actualizar.  Las Variable Global 
CommunicationType usa una lista desplegable con las opciones disponibles para su 
comodidad. 
 

1. Nombre de Variable =CommunicationType  Valor= Local 
2. Nombre de Variable =LanFaxUserCode Valor= 

 
*CommunicationType especifica si el MFP es alcanzable por el IP desde el servidor.  Si 
el MFP es alcanzable por el IP desde el servidor MOST, el CommunicationType debe 
establecerse en "Local". Si el MFP está en una red remota (área amplia), el 
CommunicationType debe establecerse en "Remoto". 
 
*LanFaxUserCode – Esto especifica un UserCode que tiene acceso a la función de fax. 
Esto permitirá enviar faxes incluso si el panel fax está bloqueado en el dispositivo.  
Administracion User Authentication debe establecerse en “User Code”.  Debe crear 
una entrada de la libreta de direcciones para el código de usuario. Este código de 
usuario debe tener acceso a la función  facsimile.   
 

 
Haga click en File>Save o use el icono pequeno Guardar  para guardar todas las 
variables globales. 
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Asignando Colecciones a Usuarios 
1. Si el MOST Designer no está abierto aun, Ir a Start> Programs> Reform…> 

MOST>Designer 
2. En la barra de herramientas MOST Designer haga click en Data>Users and 

Groups 
3. En los usuarios, haga click en demo (el usuario demo será usado para este 

tutorial, pero puede agregar esta colección a cualquier usuario). Seleccione 

LanFax de las colecciones disponibles y haga click en  para agregar la 

colección LanFax. Ir a File>  Haga click en Save o click en el ícono  en la barra 
de herramientas. 
 

 
 

Configurando su Controlador MOST Lan-Fax y Tipo de Línea 
Ir a Start>Programs >Reform…> MOST-LAN-Fax> Most-Lan-FAX Setup 
 

1. Seleccione el controlador de LanFax (este es el controlador de LanFax que ha 
instalado para enviar su documento de fax) y haga click en Next.  
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2. Seleccione el tipo de línea y haga click en Finish. 
 

 
 

3. El resto de los campos son opcionales. Haga click en Skip hasta que termine el 
Asistente. 
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Una vez que todas las pruebas tienen éxito y se configura el controlador LanFax, 
podemos continuar el proceso de instalación. Se le pedirá que reinicie el equipo en la 
siguiente sección que permitirá a estos nuevos valores configurados a tener lugar.  Para 
reiniciar el servicio manualmente, consulte la sección, Solución de Problemas de éste 
manual. 

LanFax Utilidad Prueba de Conexión  
Esta utilidad Prueba de Conexion incluida, es usada para comprobar la integridad de 
varias opciones de configuración al configurar un servidor MOST para trabajar con 
LanFax. Comprueba varias opciones para asegurarse de que estén configurados 
correctamente.  
 
Ir a Start>Programs>Reform..>LanFax>Check Fax System  
Ir a pestaña Connection Test 
 

 
 

1. Chequea la registración Plug-in LanFax  
2. Confirma que el LanFax API es compatible con el Plug-in LanFax 
3. Localiza los controladores de impresora LanFax 
4. Confirma que los componentes de impresión de PDF están instalados y 

configurados 
5. Confirma que SmartDevice Monitor está instalado (vaya a la pestaña de 

SmartDevice Monitor de instalación para instalar). ES IMPORTANTE REINICIAR 
EL EQUIPO DESPUÉS DE INSTALAR EL SMARTDEVICE MONITOR. ESTO 
GARANTIZA QUE EL SERVICIO DE RICOH FAX SERVICE ARRANCARÁ LA PRÓXIMA 
VEZ QUE SU EQUIPO SE ENCIENDE. 
 

Si ha configurado correctamente, todas las pruebas mostrarán correctamente 
confirmada 
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Configuración MOST para habilitar la Impresión Remota de 
Estados de Fax 
 

*Si la variable global CommunicationType global variable se define como Local (MFP 
puede ser alcanzado por el IP sobre una red local), puede omitir este paso.  Para 
imprimir documentos de forma remota (cuando un MFP no es alcanzable por el IP), el 
CommunicationType debe establecerse en remoto y deben adoptarse las medidas 
siguientes. 

 
 
Remote Printing debe estar habilitado en el MOST Manager si el CommunicationType 
se establece en Remote en la configuración de Variables Globales.   
 

1. Para ello, primero compruebe que MOST Manager está abierto yendo a Start> 
Programs> Reform…>MOST>Manager.  Puede estarse ejecutando en su tarea de 

barra, así que busque el ícono pequeño  y haga doble click sobre él para que 
aparezca el MOST Manager. 
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2. Ir a Edit > Settings 

 

 
 

3. Vaya a la pestaña Devices. Aquí tenemos que marcar la casilla de verificación 
Enable Remote Print si no se ha hecho aun.  También debe especificar el 
directorio de Cola de la instalación Reform que normalmente es C:\Program 

Files\Reform…\Queue.  Utilice el botón Examinar   para seleccionar este 
directorio.  El intervalo de sondeo es con qué frecuencia el MFP chequeará este 
directorio para Estados de Fax.  Si no es óptima para su entorno de 30 segundos, 
por favor, cambie el valor deseado. 
 
Nota: Cuanto menor sea el intervalo, se producirá más tráfico de red y 
comunicaciones 
 

 
 

4. Cuando haya terminado de configurar Impresión Remota, haga click en el botón 
Save.  Se le pedirá que reinicie el servidor, haga click en Yes. 
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Se ha configurado correctamente MOST para habilitar la Impresión Remota de los 
Estados de Fax en su MFP. 

 

Tutorial MOST LanFax  
En este punto, debe tener una comprensión básica de la funcionalidad de MOST. En este 
tutorial, vamos a utilizar MOST Desktop para simular un MFP ejecutando MOST y 
conectarse a un servidor MOST. Este tutorial asume que la conectividad MOST ya se ha 
configurado y establecido. (El MFP es necesario para probar la funcionalidad del Estado 
de Impresión de este tutorial. Consulte el manual MOST acerca de cómo configurar 
MOST en el MFP o cualquier otra cuestion relacionada con MOST.) 
 
El emulador muestra exactamente lo que se ve en un MFP y funciona de la misma 
manera. Este mismo proceso podría ser probado con los mismos pasos, pero al instalar 
MOST en el MFP siguiendo las instrucciones del manual MOST. 
1. Inicie sesión en MOST en un MFP o use MOST Desktop (Start > Program > 

Reform…>MOST>Misc>MOST Desktop) utilizando el usuario y la contraseña que dio 
la colección LanFax. En el tutorial, debemos tener configurado el usuario demo, 
contraseña demo.  Haga click en Log In. 

 

 
 

2. El emulador ahora se conectará al servidor MOST e iniciara sesión. Una vez que inicia 
sesión, verá una serie de colecciones y pestañas. Para este tutorial, utilizaremos las 
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colecciones y pestañas LanFax que ha hecho disponibles para el usuario y colección 
LanFax. 

 

 
 

3. De su colección LanFax, verá la pantalla de búsqueda que permite mandar 
documentos a través de fax a varios destinatarios.  primero que queremos hacer es ir 
a la pestaña Agregar Contactos.  En la izquierda, haga click en la pestaña Agregar GT 
rellene los campos con la información siguiente: 

Nombre: John Doe 
Empresa: Xyz Inc. 
Número de Fax: Ingrese un número de Fax valido 
Verificar Fax: Ingrese el mismo número de fax que ingreso arriba 
Número de Teléfono: 1234567890 
Ciudad/Estado: Cedar Grove/NJ 
 

Haga click en Guardar Contacto para agregar el contacto  
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Después de hacer click en Guardar Contacto, queremos añadir otro usuario a la lista de 
teléfonos. Agregar el siguiente usuario. 

 
Nombre: Jane Doe 
Empresa: 123 Comp. 
Número de Fax: Ingrese un número de Fax valido 
Verificar Fax: Ingrese el mismo número de fax que ingreso arriba 
Número de Teléfono: 9071234567 
Ciudad/Estado: Daly City/CA 

 
Haga click en Guardar Contacto para agregar el contacto al phonebook. 
 

 
 

4. A la izquierda, haga click en la pestaña de Búsqueda.  Haga click en el botón de 
Buscar Guía Telefónica para mostrar sus contactos recién agregados (si no se muestran 
los contactos, compruebe que el servicio Reform Spooler se está ejecutando y tiene las 
credenciales de inicio de sesión correctas para llevar a cabo operaciones de contactos).  
Dejar en blanco el campo de búsqueda mostrará todos los contactos disponibles. 
Seleccione sus contactos en el cuadro de lista de Guía Telefónica y haga click en el botón 
Agregar Recipiente para rellenar el cuadro de destinatario.  También puede utilizar el 
botón Número de Fax Manual para introducir un número de fax mediante el teclado en 
pantalla.  A continuación, en el campo Notas, escriba Anuncio Importante! Y haga click 
en Enviar Fax.  Para utilizar una portada, seleccione en el cuadro combinado.  
 
Nota: Asegúrese de que los archivos Cover Sheet (Archivos FCP) sean guardados en el 
directorio C:\WINDOWS\system32\spool\drivers\w32x86\3. 
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5. Queremos enviar otro fax, esta vez utilizando la pestaña Manual que nos permite introducir 

manualmente la información de fax.  la izquierda, haga click en la pestaña Manual y rellene 

los campos. Haga click en el botón Enviar Fax. Para utilizar una portada, seleccione en el 

cuadro combinado 
 

Nota: Asegúrese de que los archivos Cover Sheet (Archivos FCP) sean guardados en   
el directorio C:\WINDOWS\system32\spool\drivers\w32x86\3. 

 
Nombre = Arnel Larry 
Notas = News Letter 
Número de Fax = 2014567894 
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6. Espere un momento y, a continuación, haga click en la pestaña Estado en el lado 
izquierdo para ver el estado del fax. 

 
 
7. Un MFP es necesario para el estado de impresión. El MFP selecciona el documento de 

la lista.   También tiene una opción si desea ver la primera página del documento de 
fax o todas las páginas. Haga click en el Imprimir Estado.  La primera página 
imprimirá el estado de su fax, seguido por el documento. 

 
8. A la izquierda, haga click en la pestaña Editar GT, y seleccione Jane Doe para ser 

editado.  Si la lista está vacía, haga click en Guía Telefónica y deje el campo de 
búsqueda en blanco para buscar todos los contactos. 

 
Editamos los siguientes campos sustituyendo por estos nuevos valores: Nombre = 
Mary Jane Doe, Empresa = Star Magic, Teléfono=2457894561. Haga click en Guardar 
Contacto.   
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Espere unos segundos y haga click en Guía Telefónica para actualizar la lista. Usted 
debe ser capaz de ver los cambios realizados. 

 
9. En la izquierda haga click en la pestaña Borrar GT.  Haga click en Guía Telefónica para 

actualizar la lista si no tiene los últimos cambios que hizo en el paso anterior.  
 

 
 
10. Seleccione John Doe y haga click en el botón Eliminar Contacto para borrarlo de la 

lista.  Haga click en Guía Telefónica para actualizar la lista (dejar la búsqueda en 
blanco).  Mary Jane Doe debe ser el único que se dejó en la lista. 
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Servicio Ricoh Fax  
Un único servicio se instala con el plugin de Ricoh LANFAX. La finalidad de este servicio 
es para comunicarse con el dispositivo de Fax instalado.  Al configurar el formulario de 
fax habilitado, tenía configurado el tipo de línea y el controlador para su sistema de fax.  
Cuando se imprimen los datos a ese formulario, envía el documento, el tipo de línea y el 
controlador hasta la base de datos SQL.  Este servicio controla las entradas en la base de 
datos para retransmitirles para el dispositivo de fax real. Esto permite realizar un 
seguimiento de documentos, así como la corrección de errores y el control. 
 
El servicio está instalado durante la instalación del plugin de Ricoh LANFAX. Después de 
la instalación, se solicitará que reinicie el equipo para que este servicio se pueda iniciar. 
El Ricoh Fax Service debe ser establecido en automático y se debe iniciar después de 
reiniciar. Para ver los servicios instalados, vaya a Start>Control Panel>Administrative 
Tools > Services. 
 

 
 

Se recomienda ejecutar el servicio con una cuenta de dominio con privilegios 
administrativos en el equipo local. Para ello, haga click derecho en el servicio y haga 
vaya a Propiedades.   A continuación, haga clic en la pestaña Log On.  Utilice la opción 
“This Account” para acceder a la cuenta de servicio deseado. 
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Haga click en OK cuando se complete.  El servicio puede que tenga que reiniciarse para 
que los cambios surtan efecto 

Mantenimiento 
Hay ciertos directorios y tablas SQL que deben controlarse para crecimiento, junto con 
el plugin Email para Reform 12.  Cada vez que un sistema procesa más y más trabajos, el 
tamaño de estos directorios y tablas SQL puede crecer muy rápidamente. En general el 
rendimiento del sistema puede verse afectado por la gran cantidad de espacio que 
pueden ocupar los archivos.  Además, existe un límite de base de datos de 4 GB si utiliza 
Microsoft SQL Server Express 2005 suministrado con la instalación. Entradas obsoletas 
archivos/base de datos se deben eliminar de acuerdo a sus necesidades y 
especificaciones de retención de archivos. Se recomienda monitorear el crecimiento de 
los siguientes directorios y tablas SQL: 
 
Directorios: 
C:\Program Files\Reform…\Backups 
C:\Program Files\Reform…\Spooler\ImageQueue 
C:\Program Files\Reform…\Plugins\DeviceViewer\FaxJobs\ 
 
Tablas SQL: 
LanFaxPhoneBook 
RicohFaxTrans 
 

Solución de Problemas 
Q: Faxes no están llegando a la impresora LANFax. 
A: Puede que tenga que reiniciar el Ricoh Fax Service. 

1. Ir a Control Panel>Administrative Tools>Services  
2. Busque el Servicio Ricoh Fax Service. 
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3. Haga click derecho en el servicio y haga click en Restart. Esto pondrá un ciclo al 
servicio de fax. 

4. Puede cerrar el panel de servicios. 
 

Intente enviar otro fax. Debería verlo entrar brevemente en la cola de la impresora 
LANFax antes de que se procese. Si aún no funciona, asegúrese de que manualmente 
puede enviar faxes al controlador de LANFAX antes de configurar Reform para hacerlo. 
 
 
 
 
 
 
 
 
Otros nombres de empresas o productos mencionados en este documento pueden ser 

marcas comerciales o marcas registradas de sus respectivas empresas 
 


