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System Requirements
9 Reform 12 Enterprise / PDC www.fabsoft.com >> Downloads
9 SharePoint Plug-in  www.fabsoft.com >> Downloads
1 MOST Plug-in www.fabsoft.com >> Downloads
1 Windows 2003, 2008 Server or Windows XP (64-bit editions NOT supported)
1 SharePoint 2007, for demonstrations a SharePoint account is provided

Note: Reform VDP does not work with plug-ins

Installation
To install MOST for SharePoint to your existing Reform 12 Enterprise installation, you
will need to download and run the MOST for SharePoint installation executable.

Step through the prompts and accept the User License Agreement. The installation will
begin. Allow the installation to complete and then read on to the next section to learn
how to set up MOST SharePoint integration.

Importing MOSTScreen

Please refer to the MOST manual for more information regarding MOST terminology,
MOST Setup and Connection Test.
http://fabsoft.com/Downloads/ReformEnt12/MOST/Reform12_MOST.pdf.

To import MOST screens Go to Start> Programs>.. Refom.. >MOSFSharePoint>
Install MOSTScreens

rﬁ Ricoh_Reform_PDC_ w1z E-j Designer
P8 adobe Reader 9 Spooler
I@ Microsoft S0L Server 2005 # YWideo kraning Cenker

&l Brograms A acrobat.com

|#istart | [ & |



http://www.fabsoft.com/
http://www.fabsoft.com/
http://www.fabsoft.com/
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You will be prompted if you want to Impo&harePoininto MOST. Click Yes.If asked
if you want to overwrite files, clickes

o MOST Designer !E E
File Edit Yiew Data Tools ‘window  Help
0- | d @ ,
= Tabz and Collections
= Mozt -
b Advanced Seach E| Collectons
» EditData fdmin
i Email

. SaveTaFil

b LogOut E| Tabs - HYGA
. Adrnin SMTP Email
b Freview MOST_Emal SMTP
MOST_LDAP_Email

b Frocess MOST_LDAP_SaveTaf

MOST_Save ToFile
b Process Al F— E| T:abs RYEV S

; Adrin SMTP Email
} Process Data 9 i - MOST_Email SMTP hd

\./ Impart Sharepaint inko MOST? P I - I »

¥ Full Data |
» FesetData =
¥ Save To Global
b Smart Search
» CheckBox
» Enable/Disable
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Setting Global Variales
Start>Programs> Ricoh_Reform_PDC_v12>MOST>Designer.
Go to Data>Global Variables

@ MOST Designer H[=] B3
File  Edit  Yiew I Data I Tools  Window  Help
O- | = & Users and Groups...
- Button Objects Collections... Vs
¥ Advanced Seaich Global Variables. .. - RightFax_MultipleSelect «
n - RightFax_Removelonta
)y EdiDal Fatic Data... - Tabs - WG
LA Display Properties. .. - Adrin SMTP Email
- - MOST_Email SMTP
Proximity Card Data... -
D leg@ kil - MOST_LDAP _Emai
. - MOST_LDAP_SaveToF
b Preview - MOST_Save To File
- RightFaw_sddContactTe
} Process - RightFax_DisplayRealTir
- HightFax_E ditContactinf
¥ Process Al - RightFax_kanualE ntry
- RightFax_MultipleS elect
} Process Data HightFax_HemUveCon_ItaLI
4 »

b Pull Data |
b Fieset Data 7 !

» Save ToGlobal

» Smart Search

- CheckBox Objects

» CheckBox

¥ Enable/Disable

If necessary add the following Global Variables:

1. Variable Name=SPCacheTypéalue =NONE

2. Variable Name=SPModeNalue=HOSTED

3. Variable Name=SHDomainValue=

4. Variable Name=SPSiteURD#alue=https://fabsoft2microsoftonlinecom-
4.SharePoinimicrosoftonline.com
Variable Name=SPUserNamePadluy Value=@fabsoft2.microsoftonline.com

o
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@ MosT Designer !E
File Edit Wiew Data Tools ‘Window Help

Users and Groups %/ Global Variables (X | T abs and Collections
= Most -
b Advanced Search - Callections
— Global Variables - Admi
b Edit Data Em::ln
E ncrypt | ‘ariable | Walug | .
- Save To File
» Log Out O S TPServerame .
- Sharepoint
O SMTPUseMame [ Tabs - HYGA
b Freview a S TPUserPassword . &ydmin SMTP Emnail
(] SPCacheType NOME - MOST_E mail SMTP
» Process O SPDomain - MOST_LDAP_Email
O SPModel HOSTED - MO5T_LDAP_SaveToF
b Process Al O SPSitelIRLs hittpes: /#f absoftZmicrosoftonlinecaom-4. sharepoint.... - MOST_Save ToFile
O SPUserMamePadding  @fabsoft2 microsoftonline. com - Refarm_Sharepoint
»

Process Data Fleform_Sharepoint_FEiLI
4 I I *

b Full Data
» Feset Data | Global ¥ ariables 4
b Save To Global
¥ Smart Search
b CheckBox
‘Yariable: ISF‘CacheType Update | F!emovel
» Enable/Dizable “alue: |NDNE
- Comb
» ComboBox
v
Go to File> click on Save, to save all the global variables.
@ mosT Designer !E
File  Edit  Wiew Data Tools  Window  Help
Users and Groups X Global Wariables (X | abs and Cal
= Most -
b Advanced Search & Collections
r— Global Wariables i
» Edit Data ?i::ln
Encrypt | W ariable | Walue I .
- L cl - Save ToFile
¥ Log Out O SMTPServerMame ;
- Sharepaint
. O SMTPUseMame S Tahs - HYGA
b Freview O SMTPUszerPazsword . &dmin SM TP Email
a SPCacheType MHOME - MOST_Email SMTP
b Process O SPDomain - MOST_LDAP_Email
O SPModel HOSTED - MOST_LDAP_SaveToF
P Process All a SPSitelRLs hitps: #fabsoft2microsoftonlinecon-4. sharepaint... - MOST_Save ToFile
O SPUseNamePadding  ©fabsoft2 microsoftonline. com - Reform_5 harepoint
» Frocess: Data - Reform_Sharepoint_Prin +
< | »
» Pull Data 3
» ResetData Global Variables =
b Save ToGlobal
¥ Smart Search
b CheckB
mextes Wariable: ISMTPServerName Update | Hemovel
» Enable/Disable Walue: I
- Cornb
» ComboBox =
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Adding user

Very Important:
Tutorial will always be the username but the password may change.
Go To: https://MOST3.fabsoft.net/SharePoint/ to get the current password.

1. Open up your MOST Designer and Go to Data > Users and Groups.

2. Click on the Add button to add the Local User Tutorial.
Fill out the rest of user info fields First Name = Tutorial, Last Name = Tutorial,
EmailAddress = Tutorial@FabSoft.com. The Password must match the current
password that is available on the website:
https://MOST3.fabsoft.net/SharePoint/ If the password does not match,
documents will fail to be uploaded to SharePoint.

/3 Microsoft Online Sharepoint Credentials - Microsoft Internet Explorer oy ] 4
Eil=  Edit Wiew Favorites Tools Help | "1"
> L] - n .
- &Y - ) ~r i s . A ] A
Qe - O - 1] [F] (| e ormones ) (3- L H B
Address Iaj http: st 3. Fabsoft, netjsharepainky j et |Links **

-

Microsoft Online Services

-

- Sharepoint

Since the online wersion of Sharepoint requires the password to be updated
often, FabSoft will keep the latest credentials available on this site. Please
click the link below to continue to sharepaint.

Credentials for Hosted MOST

MOST Username: demosp

Website Username: demosp@fabsoft2.microsoftonline.com
Password:

Credentials for Reform tutorial

MOST Username: tutorial

Website Username: tutorial@fabsoft2.microsoftonline.com
Passwrord:

Continue

powered by FabSaft

w B

|&) Dore l_ l_ l_ l_ l_ | Iternet



https://most3.fabsoft.net/sharepoint/
mailto:Tutorial@FabSoft.com
https://most3.fabsoft.net/sharepoint/
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Add User or Group

Local User | Local Groupl

— User Info

Usernarne: IT utarial

First Warne: ITutoriaI

Last Name: |T utorial

Email Address: IT utonalEF sbS oft. com

Home Folder: I I

— Password

xxxxxxxxxxx

Enter pazsword: I

Confirm pazzward: I ********** 1

Add Cancel
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Assigning collection to users
1. Select the Tutorial user.

2. Select SharePoint from the Available Collections and click the A to add the
SharePoint collection. Tip: Set Login Timeout to 0 to disable the automatic
timeout.

3. Go to File> Click on Save.

~lo|x|

& MOST Designer

File  Edit Wiew Data Tools Window  Help

Q- al
| 21| Global Variables ® Users and Groups™ (X Tabs and Callections
B Most -
b Advanced Search - Collections
i Users/Groups [ Settings -
b EditDats __"édm!:’
- Users File Base Mame: ITutDnaI Scan Mode: IAutn Feeder 'I ma .
b Log O L demn - 5ave Ta File
ek ! | Login Timeaut: o = I Sides: |oma Sided | -~ Sharepoint
X 5 == [=- Tabs - HYGA
¥ Freview raups Color: IMonochroma j File Type: ITIFF j Admin SMTP Email
. - MOST_Email SMTF
¥ Process Compression: IMH - Scan Type: IMixed vI MOST_LDAP_Emal
Dersi X - MOST_LDAP_SaveToF
b Frocess Al ersiy. [Detat | = [outo =] - MOST_Save ToFile
Resolution: |3E|Eldp\ = ~MOST_Sharepoint
¥ Frocess Data - MOST_Sharepaint_Print «
K —

b Ful Data i Collections

Selected Collections:

Luvailable Collections:

Users and Groups v|

b ResetData

b Save ToGlobal

¥ Smart Search
- CheckBox Objects
b CheckBox
} Enable/Disable Add Remove |

- ComboBox Dbjects

b ComboBow

FirstTimeMOSTSetup and Conneabn Test

At this point, you should have a basic understanding of the functionality of MOST. If you
need assistance configuring MOST, please see the MOST User Manual. In this tutorial,
gSQONB 3I2Ay3 (G2 0S dzaay3a (KS Ay GHrazing R
MOST and connecting to a MOST server. (The MFP is required for testing the Printing
functionality of this tutorial. Please refer to the MOST manual on how to setup MOST on
an MFP.)

wA O2K V
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The first thing we have to do is install the Ricoh Java Emulator. Note: For the emulator
G2 NUzyz WI @I wdzyiGAYS 9YGBANRBYYSY(d Aa NBI dza NBF
it, go to: Start>Programs>Ricoh_Reform_PDC_vEMOST>Misc>Java RunTime

1. To start installing the Ricoh Emulator, go to:
Start>Progams>Ricoh_Reform_PDC_v2RIOSPBMisc>Emulator
2. Click Nexton the first screen, accept the license agreement, leave the
installation path as the default, and on the last step, be sure you check Create a

desktop icon

Additional icons:

Create a desktop icon

When the emulator finishes installing, do NOTautomatically have it launch.

3. Now that we have the emulator installed, we need to start the server so that we
can connect to it from the emulator. Open the MOST Manager by going to:

Start>Programs> Ricoh_Reform_PDC_vEMOST>Manager

4. The MOST Manager will load and the server will be started.

-
File ~ Edit Tools  window  Help
IR 3=
Log | Stats
= Machine Date Time: Status
Manager 7A0/2008 1051:11AM  Certificat Ver sl
7A0/2008  1051:11AM  Server E - Secure connecl tion - Paort 15000
7A0/2008 105111 AM Pl sshully loaded: MOST2LdapS earch.dll
7A0/2008 105111 AM  Plugi shully loaded: MOST2LDAPH omeDirectony. di
7A0/2008 105111 AM  Plugin successtully loaded: MOST 2Ldap.dll
7M0/2008 10:51:104M  Certificate server stopped
7/10/2008 10:51:104M  Server stopped
Maching Infarmation
Serial  Manager
IP: 182168021
Alias:  [none]
Login:  [nane] < >
Stated —

5. You can see that the MOST Manager is running by looking at the bottom left
corner of the window for the status. Verify that it is running; if it is not, click the
green Play button on the top left of the window. We also need to get the IP
address of the server, so in the left tree view, click on Manager, and take note of
the IP at the bottom-left.
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Log | Stats
= Machine
tdanager
M achine Information
Senal:  Manager
P [192.168.0.21
Aliaz  [none]
Login:  [none]
Started
6. To enable Remote Printing. Click on the Settings icon . Then, go to the
Devices Tab.
ﬂMDST Manager !EIE
File Edt TJools  ‘Window  Help
4
=1 Cannections Drate | Time | SeriaINumber| Status
+-192.168.0.53 32042009 12:04:37 P Manager Settings file has been updated: Mast =ml
L KB250300187 32042009 12:04:37 P Manager Settings file has been updated: Mozt bin
MESEE200745 3/20/2003  120435PM  K5250300187  Sending user data
;----Manager 3/20/2003  1204:35PM  KBE250200187  Auto login successful
3202009 120436 PM ERZE03001EY  Automatically logging in uzer: demo
342042009 12:04:34 PM  KE250300187  Lagin started
32042009 12:0219PM  Manager File zerver started - Port 2080

Check the Enable Remote Print option and select the appropriate folder. The default

directory is: C:\Program Files\Ricoh_Reform_PDC_v12\Queue. Click Save When it
warns that the server must be restarted, click OK

MOST Manager - Settings |

SErvemI Spoolers  Devices | LOAR I Proce&&esl Other I

— Remate Print

¥ Enable Remate Frint
Falder: |E:\F'n:ugram FileshRicoh_Refarm_PDC_w1240ueue

Palling lrteral: |3D E TELC.

File Count; |5 5:

— Prozirmty Card
r Reguire Fin Code
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7. Now, minimize the MOST Manager to the system tray.

8. We need to start the Reform Spooler so that it can process the files that MOST is
going to generate at the end of this tutorial. Go to Start>Programs>
Ricoh_Reform_PDC_vI2Spooler

9. Within the Spooler application, verify that it is running by looking at the bottom
f STG O2NYySNI 2F (GKS GAYR206® thebluePlay R2Sa y 2
button at the top-left of the window to start the application. (If the Spooler was
running before you installed the MOST SharePoint plug-in, you may need to
Stop, and then restart the service by clicking the Red Stop button, then the Blue
Play button. This is so that the software refreshes the list of forms.)

=10 ]

File Acktion Log Help

Q9 Rls &

Forms Process Results

Farrn Marne | Descripkion SEC. ... |

B1 default default

B MOST_Email SMTP MOST Email SMTP

B MOST_LDAP_Email MOST LDAP Emnail SMTP

B MOST_LDAP_SaveToFile MOST LDAP Save To File

B MosT_Save To File MOST Save To File

B mosT_sharepoint MOST_Sharepaint

B MoST_sSharepoint_Print  Reform_Sharepoink_Prink

Start I Service Account: MT Autharity MebworkService

10. You can now minimize the Spooler.

11. Next, run the emulator by double-clicking on the Emulator shortcut on your
desktop. Make sure you do NOT launch the debugger shortcut, but the shortcut
that looks like the one below:

iy
7]

Embedded
Software
Architeckure
Ermulakor
1.14c
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12. A console will open up and you will see some information scrolling down the
window. After a few seconds, a small box will open up and will ask you to choose
a skin file. Leave the selection on the default value (WVGA.xmj and click OK

-

<5 Choose a skin file: g@1

WVGA.xmI v

| OK | | Cancel |

The emulator window will now open. In the center of the screen, you will see the
emulated MFP screen.

+aBS0ET
Voular flij]ﬁg;_!_-‘igﬂuulmlj ECHNOI0gY
el

www fabsoft.com

zername: K Options

Pazzsword: K Log In

w2 0.71124

13. First, click on the Optionsbutton to set the IP address of the server, as well as
0KS LIR2NI ydzYoSNX» ¢2 SRAUG kscreénk&dodrd> Of A O1 0
will show up. Type in the IP address from the MOST Manager from earlier, then
type the port number, which is 15000 by default.

14. Click OKon the Options screen.

1. Login to MOST using this account:
User name: tutorial
Password: password(Refer to this site to get the current password for Reform
Tutorial http:// MOSB.fabsoft.net/ShardPoint/ .If the password you log into
MOST with does not match the website, documents will fail to be uploaded to
SharePoint.



http://most3.fabsoft.net/sharepoint/
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15. The emulator will now connect to the MOST server and login. It may take several
seconds to log in, since MOST must connect to the SharePoint server to retrieve
the account settings. Once logged on, you will see the available collections and
tabs. For this tutorial, we will be using the SharePoint collection.

Sharepoint
Sharepoint Upload Directory:
| | |
SPPrint
Filename:
| K]
bttributes:
Logout Scan to 5P ‘

The emulator shows you exactly what you would see on an MFP, and it functions in the
same way. This tutorial can be used with the same steps once MOST is installed on the

MFP. For instructions on how to install MOST on an MFP, please see the MOST User
Manual.
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MOSTSharePoinflTutorial

In this tutorial, we are going to show how MOST integrates with SharePoint.

1. Your MOST SharePoint screen should look similar to below.

Sharepoint ‘

Sharepaint

SPPrint

Upload Directory:

Sharepoint

Filename:

Attributes:

| Logout

Scan to SP

2. Click on the Upload Directory drop down to display the available directories on
SharePoint.

Upload Directory:
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Sharepoint ‘

Sharepoint Upload Directory:

Sharepoint

SPPrint

Contracts

CoverPages
Demo
/Demo/Folderl
/Demo/Folderl/Subfolder A

‘ Logiout | ‘ Scan to SP

3. Select Tutorial from the drop down list. After making the selection you will
notice in the Attributes box the attributes associated with the directory are

displayed. The Tutorial account has limited access to the document libraries. It only has
permission to upload to the Demo and Tutorial libraries. Attempting to upload to any
other directory will fail.

Sharepoint ‘

Upload Directory:

‘E | Tutorial E‘
Filename:
| K]

Sharepoint

Sharepoint

Attributes:
date |
Oeal Mumber
Customer Mame |
Lozout | 5can to SP |

4. In the Filename field, type in a file name. Using a unique name will make it easier
to locate on the web interface. Ex filename: John Doe - MOST Demo
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Sharepoint ‘

Sharepoint
Sharepaint Upload Directory:
ot | | Tutorial \!‘
Fi lename:
[ John Dioe -~ MOST Demo K |
Attributes:
date | 041308
10045
Customer Mame ‘ John Doe
| Losout ‘ scan to SP ‘

5. Enter 10045 in the Deal Number field
Enter your name in the Customer Name field.
7. After filling up all the fields click on Scanto SP Your scan document should be
sent to SharePoint along with the index values.
*Note ¢ Please make sure the SharePoint service is running. Otherwise the document
g 2 y @iiploadled. Please see the section Starting SharePointServicein this document
for more information on how to manually start the service.

o
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+ASgAYy 3T & 2dzNJ R2 SuaéBoifdembngtratoh 6 { 2 T (i Q

1. Open your internet browser and copy this address
https:// MOSB.fabsoft.net/SharePoint

/3 Microsoft Online Sharepoint Credentials - Microsoft Internet Explorer o [ 4
File Edit ‘“iew Favorites Tools  Help | -"‘,l
™y A - e . ¢ " R Bl
@Back - -.\_) - |ﬂ @ ;Ij ‘ f)Search ‘?,\5" Favorites €‘3| [_-_--_-_\v (=" 5
Address I&j http:f{mast3. fabsaft.net'sharepaint j G0 | Links *
-

Microsoft Online Services

-

" Sharepoint

Since the online version of Sharepoint requires the password to be updated
often, FabSoft will keep the latest credentials available on this site, Please
click the link below to continue to sharepoint.

Credentials for Hosted MOST

MOST Username: demosp

Website Username: demosp@fabsoft2.microsoftonline.com
Password:

Credentials for Reform tutorial

MOST Username: tutorial

Website Username: tutorial@fabsoftz.microsoftonline.com
Password:

Continue

powered by FabSaft

[~
|@ Dane l_l_l_l_l_lﬂ Internet 4

2. You will be asked to enter the username and password on the next screen so
please take note of the Username and Password. CliChmmmue.

3. Enter the useame and password from the previous screen. Click



https://most3.fabsoft.net/sharepoint/
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The server
fabsaftZmicrosoftonlinecom-4.sharepaint. microsoftonline, com
at
fabsoftZmicrosoftonlinecom-4,sharepaint . microsoftanline . com
reguires a username and password.

User name: Iﬁ ';utu:urial@Fabsu:uFtZ.micrusnftu:unlirj

Password: I [TTITTITTITT Y]

¥ Remember my password

oK I Zancel |

4. On the left side under Documents, click on Tutorial to see your uploaded
document.

lome - FabSoft's Demonstration Site - Windows Internet Explorer

@:j - |g, https:/FabsoftZmicrosoftonlinecan-4, sharepoint. microsaftonlineg .comfdefault aspx

|_| /| X Ilee Search D

Elle Edit ‘iew Favorites Tools Help

o - »
ﬂ? iy @HDme—FabSoft's Demanstration Site | | @ = [0] - = - :iiPage v (O Todls -
FabSoft's Demonstration Site Welcome FabSoft Tutorial ~ @ =l
3 . . .
#i# FabSoft's Demonstration Site [ Site: FabsaTes Demonstral=]| 7]
e e Demo site for FabSoft's products.
Documents
Announcements
= Demo
There are currently no active announcements,
= Contracts
= CoverPages
Health T .
- cf:ms nEurance Shared Documents Links
= Hernia Workflaw Type Mame ) Modified By Q;zgll'aevare currently no favorite links to

= New Hire Applications There are no items to show in this view of the "Shared Documents™ document library,
= SAAS Upload

fosks

Title ) Assigned To Status

Lists
- - There are no items to show in this view of the "Tasks" list.
Discussions

= Team Discussion

Sites

People and Groups
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5. Documents uploaded are listed below. You can open the document and also
view the attributes associated with the document.

/A Tutorial - Microsoft Internet Explorer =10l x|
File Edit View Favorites Tools Help | -'#

@Back - O - @ @ (b|pSearch Ri\r‘?Fa\r'oritas ®| B' % ~ﬂ

Address IE https: | fabsoftZmicrasoftonlinecom-4. sharepoint . microsoftonline. comy TutorialfForms alTtems. aspx

BN =S ‘Links ®

Welcome FabSoft Tutorial * | 1=

FabSoft's Demonstration Site

## FabSoft's Demonstration Site Thiz Lt Totorial i | 18]

| iome]

FabSoft's Demaonstration Site = Tutorial

= CoverPages

= Health Insurance
Claims

= Herriia Workflow
= Mew Hire Applications
= S5AA5 Upload

Lists

Discussions

= Team Discussion

Sites

People and Groups

[ Tutorial
Wigw &l Site Conkent Tukarial
Documents Mew = Upload = Actions = ‘iew: | All Documents =
® Demo Type  Mame IModified Deal Mumber  Customer Mame
* Contracts ) JohnDos - MOST Demo ! new 5/14/2009 2:20 PM 10045 Jahn Doe

[&] pone

[T S
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Sarting SharePointservice
Go to Start > Programs > Control Panel > Administrative Tools > Services
Right click on SharePoint Service > Properties under Service status click on Start.

5, Gervices o = |

File Action Yiew Help

o |mEFRAB(R| > 0w
IE@Services {Local) %, Services (Local)

SharepointService Mame  / I Description | Stakus | Startup Tvpe | Log On As I il
%Secondary Logaon Enables st...  Started Autarnatic Local System
Stop the service %Security Accounts ... Stores sec,.,  Started Aukomatic Local System

Restart the service

%Security Center Monitors 5., Aukomatic Local System

Started et

Aukamatic Sooo
w— m— ¢
elHardware Det...  Provides n... . orared Aaromatic TOCal wystem =]

saharepointService

%Simple IMail Transfer... Transports... Started Automatic Local Swstem
%Smart Card Manages a... Manual Local Service
%SOption Aukomatic FAESOFT!... ;I

Extended 4 Standard /

Other company or product names mentioned herein may be trademarks or registered
trademarks of their respective companies




